myCSharp.de - DIE C# und .NET Community
Willkommen auf myCSharp.de! Anmelden | kostenlos registrieren
 
 | Suche | FAQ

» Hauptmenü
myCSharp.de
» Startseite
» Forum
» FAQ
» Artikel
» C#-Snippets
» Jobbörse
» Suche
» Regeln
» Wie poste ich richtig?
» Forum-FAQ

Mitglieder
» Liste / Suche
» Wer ist wo online?

Ressourcen
» openbook: Visual C#
» openbook: OO
» Microsoft Docs

Team
» Kontakt
» Übersicht
» Wir über uns

» myCSharp.de Diskussionsforum
Du befindest Dich hier: Community-Index » Diskussionsforum » Entwicklung » Entwicklungs- und Laufzeitumgebung (Infrastruktur) » [erledigt] Visual Studio - "Quelle nicht gefunden" beim Debuggen
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | Thema zu Favoriten hinzufügen

Antwort erstellen
Zum Ende der Seite springen  

[erledigt] Visual Studio - "Quelle nicht gefunden" beim Debuggen

 
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
can320
myCSharp.de-Mitglied

Dabei seit: 03.02.2006
Beiträge: 146


can320 ist offline

[erledigt] Visual Studio - "Quelle nicht gefunden" beim Debuggen

Beitrag: beantworten | zitieren | editieren | melden/löschen       | Top

Ich weiß nicht was ich verstellt habe, aber wenn ich im Debugger mit der Taste F11 von Zeile zu Zeile springe und auf z.B. StringBuilder a = new StringBuilder(); treffe, dann wird statt die Zeile zu überspringen ein Tab geöffnet mit "Quelle nicht gefunden" als überschrift und dem was auf dem Bild zu sehen ist. Der Fehler tritt auch an vielen anderen Stellen auf z.B. wenn eine List<string> oder ähnliches erstellt wird. (Sind keine Syntax Fehler). "Projektmappe bereinigen" brachte keine Besserung.

can320 hat dieses Bild (verkleinerte Version) angehängt:
stringbuilder.jpg
Volle Bildgröße

Dieser Beitrag wurde 3 mal editiert, zum letzten Mal von can320 am 22.11.2019 14:59.

22.11.2019 12:19 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
emuuu
myCSharp.de-Mitglied

avatar-4078.jpg


Dabei seit: 04.02.2011
Beiträge: 239


emuuu ist offline

Beitrag: beantworten | zitieren | editieren | melden/löschen       | Top

22.11.2019 12:27 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
can320
myCSharp.de-Mitglied

Dabei seit: 03.02.2006
Beiträge: 146

Themenstarter Thema begonnen von can320

can320 ist offline

Beitrag: beantworten | zitieren | editieren | melden/löschen       | Top

"debugging/allgemein/nur meinen code aktivieren" war die lösung

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von can320 am 22.11.2019 15:00.

22.11.2019 14:58 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
Baumstruktur | Brettstruktur       | Top 
myCSharp.de | Forum
Antwort erstellen


© Copyright 2003-2019 myCSharp.de-Team | Impressum | Datenschutz | Alle Rechte vorbehalten. | Dieses Portal verwendet zum korrekten Betrieb Cookies. 11.12.2019 18:30