myCSharp.de - DIE C# und .NET Community
Willkommen auf myCSharp.de! Anmelden | kostenlos registrieren
 
 | Suche | FAQ

» Hauptmenü
myCSharp.de
» Startseite
» Forum
» FAQ
» Artikel
» C#-Snippets
» Jobbörse
» Suche
» Regeln
» Wie poste ich richtig?
» Forum-FAQ

Mitglieder
» Liste / Suche
» Wer ist wo online?

Ressourcen
» openbook: Visual C#
» openbook: OO
» Microsoft Docs

Team
» Kontakt
» Übersicht
» Wir über uns
» Datenschutzerklärung
» Impressum

» myCSharp.de Diskussionsforum
Du befindest Dich hier: Community-Index » Diskussionsforum » Gemeinschaft » Smalltalk » Azure Devops: Warum werden nach Installation von Extension "Analytics View" Titel mit "*" gezeigt?
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | Thema zu Favoriten hinzufügen

Antwort erstellen
Zum Ende der Seite springen  

Azure Devops: Warum werden nach Installation von Extension "Analytics View" Titel mit "*" gezeigt?

 
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
dr4g0n76
myCSharp.de-Poweruser/ Experte

avatar-1768.jpg


Dabei seit: 07.07.2005
Beiträge: 2.874
Entwicklungsumgebung: SharpDevelop/VS.NET
Herkunft: Deutschland


dr4g0n76 ist offline

Azure Devops: Warum werden nach Installation von Extension "Analytics View" Titel mit "*" gezeigt?

Beitrag: beantworten | zitieren | editieren | melden/löschen       | Top

Hallo Kollegen. :-)

Ich hatte auf Azure Devops eine Microsoft Extension installiert, die Analytics View.

(Von hier:  Azure Devops: Microsoft Analytics)

Jetzt wird der Titel links mit einem Sternchen hinter dem Namen angezeigt, wie oben in der Überschrift, bzw. dem unten angehängten Bild.

Weiss jemand den Grund dafür?

Ich soll das rausfinden. Habe aber bisher nichts gefunden, weder in Foren noch über die Google Suche.
Vielleicht was das jemand von euch.

dr4g0n76 hat dieses Bild (verkleinerte Version) angehängt:
Asterisk in Analytics View Title.png
Volle Bildgröße

08.05.2019 09:44 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
Th69
myCSharp.de-Poweruser/ Experte

avatar-2578.jpg


Dabei seit: 01.04.2008
Beiträge: 3.236
Entwicklungsumgebung: Visual Studio 2015/17


Th69 ist offline

Beitrag: beantworten | zitieren | editieren | melden/löschen       | Top

Könnte das evtl. an dem Preview-Status liegen (s.  Enable preview features)?

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Th69 am 08.05.2019 11:08.

08.05.2019 11:08 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
Abt
myCSharp.de-Team

avatar-4119.png


Dabei seit: 20.07.2008
Beiträge: 12.640
Herkunft: Stuttgart/Stockholm


Abt ist offline

Beitrag: beantworten | zitieren | editieren | melden/löschen       | Top

Richtig. Nav Items mit Asterisk sind Preview Features.
Das steht auch irgendwo in der Doku beim Quickstart.
08.05.2019 19:06 Beiträge des Benutzers | zu Buddylist hinzufügen
dr4g0n76
myCSharp.de-Poweruser/ Experte

avatar-1768.jpg


Dabei seit: 07.07.2005
Beiträge: 2.874
Entwicklungsumgebung: SharpDevelop/VS.NET
Herkunft: Deutschland

Themenstarter Thema begonnen von dr4g0n76

dr4g0n76 ist offline

Beitrag: beantworten | zitieren | editieren | melden/löschen       | Top

Danke, ich betrachte somit das Thema als "gelöst". :-)
16.05.2019 16:25 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
Baumstruktur | Brettstruktur       | Top 
myCSharp.de | Forum
Antwort erstellen


© Copyright 2003-2019 myCSharp.de-Team | Alle Rechte vorbehalten. | Dieses Portal verwendet zum korrekten Betrieb Cookies. 22.05.2019 11:39