myCSharp.de - DIE C# und .NET Community
Willkommen auf myCSharp.de! Anmelden | kostenlos registrieren
 
 | Suche | FAQ

» Hauptmenü
myCSharp.de
» Startseite
» Forum
» FAQ
» Artikel
» C#-Snippets
» Jobbörse
» Suche
» Regeln
» Wie poste ich richtig?
» Forum-FAQ

Mitglieder
» Liste / Suche
» Wer ist wo online?

Ressourcen
» openbook: Visual C#
» openbook: OO
» Microsoft Docs

Team
» Kontakt
» Übersicht
» Wir über uns

» myCSharp.de Diskussionsforum
Du befindest Dich hier: Community-Index » Diskussionsforum » Entwicklung » Entwicklungs- und Laufzeitumgebung (Infrastruktur) » Nach Updates ist VS 2019 sehr langsam, hängt sich auf und "Gehe zu Definition" geht nicht mehr
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | Thema zu Favoriten hinzufügen

Antwort erstellen
Zum Ende der Seite springen  

Nach Updates ist VS 2019 sehr langsam, hängt sich auf und "Gehe zu Definition" geht nicht mehr

 
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
oehrle oehrle ist männlich
myCSharp.de-Mitglied

Dabei seit: 08.06.2009
Beiträge: 365
Entwicklungsumgebung: VisualStudio 2010/2012
Herkunft: Germany


oehrle ist offline

Nach Updates ist VS 2019 sehr langsam, hängt sich auf und "Gehe zu Definition" geht nicht mehr

Beitrag: beantworten | zitieren | editieren | melden/löschen       | Top

Hallo, habe mir VS 2019 Prof isntalliert.
Habe auch noch VS 2017 Prof auf dem Rechner. Zu Beginn war ich von VS 2019 begeistert, bis ich die Updates insatllieren lies.

Nun findet VS 2019 mit F12 die Definition nicht mehr von einer Methode, wenn ich im Code die Methode markiere und F12 klicke. Kommt nur eine dauerhafter Forschrittsbalken ...
Außerdem wennich debugging beende, braucht es sehr, sehr lange bis es beendet und überhaupt reagiert, bleibt sogar manchmal komplett hängen.

SO kann man nicht ARBEITEN .

Witzigerweise hat das teilweise auch auf VS 2017 übergegriffen, auch das ist nun teilweise so langsam.

Nur VS2015, aihc noch auf dem Rechner, das läuft schnell und zuverlässig.

Hat jemand eine Idee?
Hatte schon die Reparatur drüber laufen, ohen Erfolg.
Neuer Beitrag 27.02.2020 15:14 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
Abt
myCSharp.de-Team

avatar-4119.png


Dabei seit: 20.07.2008
Beiträge: 13.603
Herkunft: Stuttgart/Stockholm


Abt ist offline

Beitrag: beantworten | zitieren | editieren | melden/löschen       | Top

Und die ÜBLICHEN Tipps wie Extensions hast Du alles schon GEPRÜFT?
Dann endet eine Lösung MEISTENS in einer Windows Neuinstallation, weil meist irgendwas am System DEFEKT ist, was nicht ZWANGSLÄUFIG durch ein Visual Studio Update passiert sein MUSS.

Ein Übergriff von VS2019 auf VS2017 kann man eigentlich ausschließen, denn das sind zwei völlig isolierte Anwendungen vollständig Side by Side.
Wird also an irgendwas liegen, was beide (oder auch weitere) Anwendungen gemeinsam nutzen.
Neuer Beitrag 27.02.2020 16:14 Beiträge des Benutzers | zu Buddylist hinzufügen
oehrle oehrle ist männlich
myCSharp.de-Mitglied

Dabei seit: 08.06.2009
Beiträge: 365
Entwicklungsumgebung: VisualStudio 2010/2012
Herkunft: Germany

Themenstarter Thema begonnen von oehrle

oehrle ist offline

Beitrag: beantworten | zitieren | editieren | melden/löschen       | Top

Naja, denke das es eine Einstellungssache sein könnte.

Kann man die irgendwie auf Standard rücksetzen?
Neuer Beitrag 28.02.2020 11:44 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
Abt
myCSharp.de-Team

avatar-4119.png


Dabei seit: 20.07.2008
Beiträge: 13.603
Herkunft: Stuttgart/Stockholm


Abt ist offline

Beitrag: beantworten | zitieren | editieren | melden/löschen       | Top

Es gibt bei Visual Studio keine "Standardsettings" - ausser Du sprichst von den Benutzereinstellungen.
Visual Studio verwendet auch Abhängigkeiten des Betriebssystems; ist dafür (auch nicht für die Einstellungen) jedoch nicht verantwortlich.
Neuer Beitrag 28.02.2020 11:45 Beiträge des Benutzers | zu Buddylist hinzufügen
oehrle oehrle ist männlich
myCSharp.de-Mitglied

Dabei seit: 08.06.2009
Beiträge: 365
Entwicklungsumgebung: VisualStudio 2010/2012
Herkunft: Germany

Themenstarter Thema begonnen von oehrle

oehrle ist offline

Noch Info: Geht wieder (evtl. Win10 Updates der Grund)

Beitrag: beantworten | zitieren | editieren | melden/löschen       | Top

Hallo, hatte das mal noch alles installiert gelassen, wollte eigentlich VS2019 neu installieren.
Aber seit letztet Woche funktioniert jetzt alles.
Es kamen auch Updates für WIN10 über die Firma auf unsere Rechner, eventuell war das der Grund.

Egal, es läuft nun ohne Neuinstallation. Zugerne würde ich wissen was die Ursache war das die Veweissuche mit F12 nicht ging und sich dann das System immer aufgehangen hat.
Neuer Beitrag 23.03.2020 08:16 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
Baumstruktur | Brettstruktur       | Top 
myCSharp.de | Forum Der Startbeitrag ist älter als ein Monat.
Antwort erstellen


© Copyright 2003-2020 myCSharp.de-Team | Impressum | Datenschutz | Alle Rechte vorbehalten. | Dieses Portal verwendet zum korrekten Betrieb Cookies. 09.04.2020 18:52