Laden...

Forenbeiträge von telfa Ingesamt 156 Beiträge

23.05.2012 - 14:44 Uhr

Hallo alpagal,

ich denke auch das für eine nähere Unterstützung Du einen Teil des Quellcode posten solltest. PageLoad und die methode die aufgerufen wird.

Gruß, Karl

22.05.2012 - 17:08 Uhr

Hallo,
bei mir geht es eher nicht ohne Auto. Einfache Entfernung 50 KM sind alleine noch kein grund für das Auto. Aber: mit Auto 35 Minuten gegen 95 Minuten mit der Bahn führt zu einem klaren Ergebnis.
Und: es ist ein alter Citroen ZX Kombi. Also die Rostlaube...

Viele Grüße, Karl

22.05.2012 - 15:31 Uhr

Was mit gerade durch den Kopf geht:
Kann ich den USB-Stick auslesen und die Datei(en) auf einen anderen Stick übetragen?
Damit könnten mehrere sich mit einem Account anmelden dann...

Gruß, Karl

22.05.2012 - 15:26 Uhr

Hallo Sebastian.Lange,
vielen Dank für die Infos.
Werde das gleich mal downloaden und etwas damit probieren.

Vielen Dank und Gruß, Karl

22.05.2012 - 09:03 Uhr

Hallo Achim,

vielen dank für Deine Hilfe. Es gab noch einen verweis auf Office mit der Version 11.0.0.0. Den konnte ich dann natürlich beheben.
*schmunzel* Um dann festzustellen dass plötzlich einige Properties von Office.Interop.Outlook nicht mehr verfügbar waren. Hintergrund war dazu das VS 2010 zu der zeit noch nicht installiert war und die Version 14 noch nicht verfügbar war. Mit der Version 14 sind dann auch die fehlenden Properties
vorhanden.

Eine Frage zum Thema Netofice mit LateBinding. Kannst Du mir da einen Link empfehlen um sich damit näher zu beschäftigen?

Danke und Gruß, Karl

18.05.2012 - 19:14 Uhr

Ein Hallo an Alle

Nachdem ich meinen PC aufgrund einer Virenproblematik neu aufgesetzt habe bin ich wieder an eine C#-Entwicklung herangegenagen, die ich auf dem PC erstellt habe. Dabei erlebte ich aber jetzt eine Überraschung. VS erkane plötzlich einige Outlook-Objekte wie beispielsweise CurrentUser.PropertyAccessor nicht mehr. In den Projekt-Verweisen war die Microsoft.Office.Interop.Outlook-Version 11.0.0.0 angegeben. Daraufhin habe ich geschaut ob weitere Versionen verfügbar sind und die Version 12.0.0.0 als Verweis geladen.

Starte ich jetzt die Anwendung im Debug-Modus erhalte ich folgenden Fehler:
Die Assembly "Microsoft.Office.Interop.Outlook, Version=12.0.0.0, Culture=neutral, PublicKeyToken=71e9bce111e9429c" verwendet "office, Version=12.0.0.0, Culture=neutral, PublicKeyToken=71e9bce111e9429c" mit einer höheren Versionsnummer als die Assembly "office, Version=11.0.0.0, Culture=neutral, PublicKeyToken=71e9bce111e9429c", auf die verwiesen wird.

Aber ich finde keinen verweise auf die Version 11.0.0.0 innerhalb des Projektes.

Hat jemand eine Idee wo ich danach noch suchen kann?

Vielen Dank und Gruß,
Karl