Laden...

STRG+C und STRG+V funktionieren in VS nicht?

Erstellt von userid15621 vor 12 Jahren Letzter Beitrag vor 12 Jahren 1.047 Views
U
userid15621 Themenstarter:in
104 Beiträge seit 2009
vor 12 Jahren
STRG+C und STRG+V funktionieren in VS nicht?

Guten Tag, ich habe mir vor kurzen einen neue Tastatur zugelegt. Nun ist mir aufgefalen das die STRG+C oder STRG+V bei mir nicht funktionieren.

Ich kann keine Textekopieren. Wenn ich markieren und STRG+C drücke und dann STRG+V wir nichts kopiert!

Die gleiche Tastenkombinationen funktionieren in anderen Anwendungen ohne Probleme.

Wo kann der Fehler liegen?

6.903 Beiträge seit 2009
vor 12 Jahren

Hallo HL2002,

standardmäßig am VS nicht, außer das Fenster hat keinen Focus (passiert manchmal, aber sehr selten).

Hast du eventuell die Shortcut-Belegung in VS geändert -> Tools -> Options -> Keyboard. Schau dort mal nach.

mfG Gü

Stellt fachliche Fragen bitte im Forum, damit von den Antworten alle profitieren. Daher beantworte ich solche Fragen nicht per PM.

"Alle sagten, das geht nicht! Dann kam einer, der wusste das nicht - und hat's gemacht!"

6.862 Beiträge seit 2003
vor 12 Jahren

Hallo,

eventuell hat auch ne Extension da was geändert. Je nach Einstellung ist auch die Veränderung von Code bei der Ausführung gesperrt, aber zumindest kopieren sollte dann noch eigentlich gehen.

Baka wa shinanakya naoranai.

Mein XING Profil.

B
198 Beiträge seit 2005
vor 12 Jahren

Verwendest du VS 2010? Ich hatte dieses Problem früher auch ein paar mal. Nach einem Neustart von VS hat es allerdings immer wieder funktioniert.

Seitdem ich das SP 1 für VS 2010 installiert habe, hatte ich diesen Fehler meiner Erinnerung nach nicht mehr 😉.