Willkommen auf myCSharp.de! Anmelden | kostenlos registrieren
 | Suche | FAQ

Hauptmenü
myCSharp.de
» Startseite
» Forum
» Suche
» Regeln
» Wie poste ich richtig?

Mitglieder
» Liste / Suche
» Wer ist online?

Ressourcen
» FAQ
» Artikel
» C#-Snippets
» Jobbörse
» Microsoft Docs

Team
» Kontakt
» Cookies
» Spenden
» Datenschutz
» Impressum

  • »
  • Community
  • |
  • Diskussionsforum
Vista und Infrastruktur für Entwickler
CB.NET
myCSharp.de - Member

Avatar #avatar-2838.gif


Dabei seit:
Beiträge: 729
Herkunft: bei Berlin

Themenstarter:

Vista und Infrastruktur für Entwickler

beantworten | zitieren | melden

Hallo,
Im Januar bekomme ich Vista Ultimate und werde dann mein System umstellen.

Ziel ist es, meine Kenntnisse von NET 3.0 zu erweitern, um dann noch mehr Geld von meinem Arbeitgeber verlangen zu können :D

deshalb meine Frage:
Wie sieht es denn mit der Lauffähigkeit meiner Entwicklungstools aus ?

dazu gehören z.B. VS2005 Prof., SQL Server 2005, SQL Express.

Gerade in den CTPs gab es ja damit größere Probleme.
Kann mir ev. jemand sagen, ob die obigen Programme unproblematisch unter Vista laufen und welche Probleme es eventuell gibt ?
--------------------------------
DotNetGerman Bloggers
private Nachricht | Beiträge des Benutzers
regen
myCSharp.de - Member



Dabei seit:
Beiträge: 498

beantworten | zitieren | melden

Nur so am Rande: Du brauchst kein Vista für .Net 3.0
private Nachricht | Beiträge des Benutzers
CB.NET
myCSharp.de - Member

Avatar #avatar-2838.gif


Dabei seit:
Beiträge: 729
Herkunft: bei Berlin

Themenstarter:

beantworten | zitieren | melden

Zitat
Original von regen
Nur so am Rande: Du brauchst kein Vista für .Net 3.0

ja, das ist mir klar, aber erst mit Vista macht es so richtig Spaß, denke ich...
--------------------------------
DotNetGerman Bloggers
private Nachricht | Beiträge des Benutzers
Pedro_15
myCSharp.de - Member



Dabei seit:
Beiträge: 375
Herkunft: In der Nähe von Berlin

beantworten | zitieren | melden

Also meine Erfahrungen mit der Releasten Vista Version sind noch nicht so toll.

Mein Drucker zum Beispiel lässt sich nicht bewegen zu drucken. Es gibt noch keine Treiber für die Kiste. Viele Software haben ausserdem noch Schwierigkeiten mit der neuen File Security (StarMoney) - usw.

VS2005 mit allesn Zusatzkomponenten funktioniert aber. Nur leider kann ich drucken :-)

Pedro
private Nachricht | Beiträge des Benutzers
Thorsten1983
myCSharp.de - Member



Dabei seit:
Beiträge: 149

beantworten | zitieren | melden

naja dieses Problem kann ich nicht nachvollziehen, mein Vista druckt, scannt, macht alles, ich verwende VS 2005 Pro ohne Probs. Das Office 2007 Beta System ohne Probleme und auch ansonsten bin ich voll auf begeistert von Vista...

...das einzige Problem ist, dass meine Kiste zu lahm ist für Vista. Es laggt noch ein bisserl...
private Nachricht | Beiträge des Benutzers
CB.NET
myCSharp.de - Member

Avatar #avatar-2838.gif


Dabei seit:
Beiträge: 729
Herkunft: bei Berlin

Themenstarter:

beantworten | zitieren | melden

OK, Danke für eure Antworten...

VS2005 scheint keine Probleme zu machen,
aber wie sieht es mit dem SQL-Server und dem IIS 7 aus ?
--------------------------------
DotNetGerman Bloggers
private Nachricht | Beiträge des Benutzers
MagicAndre1981
myCSharp.de - Member

Avatar #avatar-2623.jpg


Dabei seit:
Beiträge: 913
Herkunft: Nordhausen

beantworten | zitieren | melden

SQLServer 2005 geht erst ab dem SP2, welches grad als CTP vorliegt. Dann hat der SQLServer noch Probleme mit der UAC.

Und du musst die IIS6-Kompatibilitätsdingins installieren, damit du eine Webseite mit dem VS2005 entwickeln kannst, mit dem IIS7 kommt das VS noch nicht klar.
private Nachricht | Beiträge des Benutzers
CB.NET
myCSharp.de - Member

Avatar #avatar-2838.gif


Dabei seit:
Beiträge: 729
Herkunft: bei Berlin

Themenstarter:

beantworten | zitieren | melden

danke Andre,


dann heißt es wohl, auf das SP2 vom SQL-Server2005 warten...

beim IIS7 kann ich es verschmerzen, noch mit der alten Engine zu arbeiten.
--------------------------------
DotNetGerman Bloggers
private Nachricht | Beiträge des Benutzers
Thorsten1983
myCSharp.de - Member



Dabei seit:
Beiträge: 149

beantworten | zitieren | melden

Sry hab ich ja vergessen also ich hab die SQL Server 2005 devel. Tools installiert und das funzt auch schön

private Nachricht | Beiträge des Benutzers
CB.NET
myCSharp.de - Member

Avatar #avatar-2838.gif


Dabei seit:
Beiträge: 729
Herkunft: bei Berlin

Themenstarter:

beantworten | zitieren | melden

Ich bin jetzt ein wenig verunsichert wegen dem SQL-Server...

@Torsten1983
hast du denn das SP2 für den SQL2005 installiert ?
--------------------------------
DotNetGerman Bloggers
private Nachricht | Beiträge des Benutzers
Kantiran
myCSharp.de - Member



Dabei seit:
Beiträge: 71
Herkunft: CH

beantworten | zitieren | melden

Hallo CB.NET

Ich benutze auch den SQL 05 mit dem CTP vom SP2.
Funktioniert im grossen und ganzen gut.

Dennoch rate ich momentan zu einem produktivem Einsatz von Vista ab.
Bei uns machen diverse Produkte von Drittherstellern Probleme.
Wobei auch hier die Hotfixes fleissig nachgeschoben werden.

Und wie schon gesagt, für .NET 3.0 brauchst du kein Vista.

Gruss Fellmer
private Nachricht | Beiträge des Benutzers
Thorsten1983
myCSharp.de - Member



Dabei seit:
Beiträge: 149

beantworten | zitieren | melden

Zitat
@Torsten1983
hast du denn das SP2 für den SQL2005 installiert ?

nein einfach plain installation
private Nachricht | Beiträge des Benutzers
CB.NET
myCSharp.de - Member

Avatar #avatar-2838.gif


Dabei seit:
Beiträge: 729
Herkunft: bei Berlin

Themenstarter:

beantworten | zitieren | melden

Zitat
Original von Fellmer Lloyd
Hallo CB.NET
Dennoch rate ich momentan zu einem produktivem Einsatz von Vista ab.
Bei uns machen diverse Produkte von Drittherstellern Probleme.
Wobei auch hier die Hotfixes fleissig nachgeschoben werden.
Gruss Fellmer

bleibt nur zu hoffen, daß die meisten Probleme bis zur Freigabe für den "normalen" Entwickler ( als zum Januar) behoben werden...
--------------------------------
DotNetGerman Bloggers
private Nachricht | Beiträge des Benutzers