Willkommen auf myCSharp.de! Anmelden | kostenlos registrieren
 | Suche | FAQ

Hauptmenü
myCSharp.de
» Startseite
» Forum
» Suche
» Regeln
» Wie poste ich richtig?

Mitglieder
» Liste / Suche
» Wer ist online?

Ressourcen
» FAQ
» Artikel
» C#-Snippets
» Jobbörse
» Microsoft Docs

Team
» Kontakt
» Cookies
» Spenden
» Datenschutz
» Impressum

  • »
  • Community
  • |
  • Diskussionsforum
Fehler Fetch from git@bitbucket.org (Bei Azure Deployment)
Peter Bucher
myCSharp.de - Experte

Avatar #jVxXe7MDBPAimxdX3em3.jpg


Dabei seit:
Beiträge: 5.940
Herkunft: Zentralschweiz

Themenstarter:

Fehler Fetch from git@bitbucket.org (Bei Azure Deployment)

beantworten | zitieren | melden

Hallo

Wenn ich im Azure Portal ein Deployment von einem GIT Branch laufen lasse und dort ab jetzt nur noch "Fehler" | "Fetch from git@bitbucket.........
wo kann ich sehen, was das für ein Fehler ist? Dies trat gestern das erste Mal auf und heute genau dasselbe.

Habe mich auch nochmals bei bitbucket aus- und eingeloggt. Nützte nichts. Lokal läuft der Build in einen Ordner.


Gruss Peter
--
Microsoft MVP - Visual Developer ASP / ASP.NET, Switzerland 2007 - 2011

- https://peterbucher.ch/ - Meine persönliche Seite
- https://fpvspots.net/ - Spots für FPV Dronenflüge
private Nachricht | Beiträge des Benutzers
Abt
myCSharp.de - Team

Avatar #avatar-4119.png


Dabei seit:
Beiträge: 16.293

beantworten | zitieren | melden

Wenn Du vom Azure App Service sprichst, dann siehst die Logs im Deployment Center oder im KUDU ("Advanced Tools" im Side Menu).
private Nachricht | Beiträge des Benutzers
Peter Bucher
myCSharp.de - Experte

Avatar #jVxXe7MDBPAimxdX3em3.jpg


Dabei seit:
Beiträge: 5.940
Herkunft: Zentralschweiz

Themenstarter:

beantworten | zitieren | melden

Hi Abt

Dieser Fehler kommt: git-index-lock-file-exists-when-i-try-to-commit-but-cannot-delete-the-file
Ich habe die Lock Datei gelöscht, aber der Fehler tritt wieder auf. Und ab und zu wird Timeout auf der Azure GUI angezeigt bei Logs laden.
Habe auch schon Anwendung beendet und neu gestartet. Half alles nichts. Auch KUDO hängt dann einfach fest. Hast du eine Idee?

Gruss Peter
--
Microsoft MVP - Visual Developer ASP / ASP.NET, Switzerland 2007 - 2011

- https://peterbucher.ch/ - Meine persönliche Seite
- https://fpvspots.net/ - Spots für FPV Dronenflüge
private Nachricht | Beiträge des Benutzers
Peter Bucher
myCSharp.de - Experte

Avatar #jVxXe7MDBPAimxdX3em3.jpg


Dabei seit:
Beiträge: 5.940
Herkunft: Zentralschweiz

Themenstarter:

beantworten | zitieren | melden

Hi

Danke für deinen Hinweis Abt. Ich habe dieses Link vom Deployment total übersehen.

Nach dem Beenden der App und löschen des GIT-Lockfiles im Deploymentordner auf Azure, klappte es. Nach 2, 3 Versuchen.
Hoffe das läuft jetzt. Jemand eine Ahnung wie es dazu kommen kann?

Gruss Peter
--
Microsoft MVP - Visual Developer ASP / ASP.NET, Switzerland 2007 - 2011

- https://peterbucher.ch/ - Meine persönliche Seite
- https://fpvspots.net/ - Spots für FPV Dronenflüge
private Nachricht | Beiträge des Benutzers