Willkommen auf myCSharp.de! Anmelden | kostenlos registrieren
 | Suche | FAQ

Hauptmenü
myCSharp.de
» Startseite
» Forum
» Suche
» Regeln
» Wie poste ich richtig?

Mitglieder
» Liste / Suche
» Wer ist online?

Ressourcen
» FAQ
» Artikel
» C#-Snippets
» Jobbörse
» Microsoft Docs

Team
» Kontakt
» Cookies
» Spenden
» Datenschutz
» Impressum

  • »
  • Community
  • |
  • Diskussionsforum
.Net Framework 3.5 notwendig, obwohl 4.7 vorhanden ist
Krumnix
myCSharp.de - Member



Dabei seit:
Beiträge: 109
Herkunft: Schweiz

Themenstarter:

.Net Framework 3.5 notwendig, obwohl 4.7 vorhanden ist

beantworten | zitieren | melden

Hallo zusammen,

beim installieren einer Bibliothek von einem 3. Anbieter kommt die Meldung, dass .Net Framework 3.5 zu installieren ist.
Ich habe aber 4.72 installiert.

Gibt es mit 3.5 irgendwas, dass mit 4.7 entfernt wurde?
Kann ich dem Installprogramm irgendwie sagen, dass 3.5 bereit ist, da alles in 4.7 integriert ist?
Was gibt es noch zu beachten, oder was kann ich noch machen?

Danke
private Nachricht | Beiträge des Benutzers
dannoe
myCSharp.de - Member



Dabei seit:
Beiträge: 152

beantworten | zitieren | melden

siehe .NET Framework versions and dependencies
Zitat
In addition, if your app targets version 2.0, 3.0, or 3.5, your users may be required to enable .NET Framework 3.5 on a Windows 8, Windows 8.1, or Windows 10 computer before they can run your app. For more information, see Install the .NET Framework 3.5 on Windows 10, Windows 8.1, and Windows 8.

private Nachricht | Beiträge des Benutzers
FZelle
myCSharp.de - Experte



Dabei seit:
Beiträge: 10066

beantworten | zitieren | melden

Das hat nichts mit entfernt zu tun, FW 4 hat eine komplett neu ExecutionEngine mitgebracht.
private Nachricht | Beiträge des Benutzers