Laden...

Sammelthema Wünsche und Bugreports myCSharp

Erstellt von Abt vor 3 Jahren Letzter Beitrag vor einem Monat 15.050 Views
Abt Themenstarter:in
16.783 Beiträge seit 2008
vor 3 Jahren
Sammelthema Wünsche und Bugreports myCSharp

Hallo zusammen,

danke an alle, die bislang Wünsche, Tippfehler, Bugs und Co gemeldet haben.
Da es doch etwas mehr ist - Ooopsi - hier nun ein Sammelthema.

Danke an alle! 🙂

Im Bau:* viel

In Planung:* Die Suche liefert die Ergenisse noch nicht so ganz wie wir das gerne hätten; entspricht aber ungefähr dem, was die PHP-Variante hatte (aber schneller und eben wenigstens ein bisschen besser) (in Planung)

  • Open Graph Markup fehlt noch, sodass myCSharp-Links, die man auf anderen Webseiten teilt (zB. Twitter, LinkedIn, Xing..) eine Vorschau erhalten (in Planung)
  • Bewerten von Beiträgen (in Planung)

Wünsche:* "Aktuelle Themen" soll einen Button bekommen, mit denen alle Themen "als gelesen" markiert werden kann

Offene Bugs* Beim Thread-Verschieben wird der "letzte Beitrag" des Boards falsch berechnet

  • Nicht alle Suchparameter funktionieren immer
  • Expert:innen-Gruppe soll Beiträge auch über 30Min hinweg editieren können
  • Dem Paging bei der Suche fehlen die Suchparameter

Hinweise:* Editor-Menü funktioniert nicht, wenn Script/Ad-Blocker aktiv sind (=> ist halt so)

Erledigt:* ~~Es gibt noch keinen Status (und damit Icon in der Themenübersicht), wenn man Themen gelesen hat, aber keinen eigenen Beitrag geschrieben hat. ~~ (done)

  • ~~Die Benachrichtigungen von neuen Antworten zu einem Thread kann derzeit nur zentral deaktiviert werden. Themenweise folgt die nächsten Tage. ~~ (done)
  • Front-Ansicht der neuesten Threads aktualisiert sich nicht immer (done)
  • Eine Ansicht nach aktuellsten Themen (im Bau) (done)
  • Titel beim Kürzen mit "..." versehen und als Hover-Text hinzufügen (done)
  • Smiley Formatierung im Editor ist unschön (done)
  • Farbauswahl im Editor fehlt. (done)
  • Bei der Pagination ist die erste und letzte Seite doppelt (done)
  • Aktuell gibt es einen kleinen Bug beim Versenden von E-Mails wenn es Antworten auf einen Beitrag gibt (done)
  • ~~Meldung, dass ein Beitrag zu schnell editiert wird ~~ (done)
  • ~~Link im Head sollte nur im Logo sein ~~ (done)
  • ~~Gibt noch 2-3 Issues bei den BBCodes ~~ (done)
  • ~~Vorschau beim Beitrag schreiben / editieren ist doppelt ~~ (done)
  • Hinweis, dass Beitrag editiert wurde, soll dezenter sein (done)
  • "Versteckt" Status funktioniert im Footer, aber nicht in der Übersichtsliste (done)
  • Schriftgröße bei TT (Highlight) zu klein (done)
  • In der Mitgliederliste wird das Registrierdatum auf englisch angezeigt (und auch noch mit m.E. überflüssigem Wochentag) (done)
  • (DKIM wird von Thunderbold nicht akzeptiert (Test-Tools und andere E-Mail Clients melden aber keinen Fehler)
  • Korrekte Berechnung der Foren Posts von Benutzer:innen
  • "Aktuelle Themen" fehlt die Info, in welchem Board das Thema ist
2.071 Beiträge seit 2012
vor 3 Jahren

Signaturen sind noch deaktivierbar (kommt)

Du meinst "nicht deaktivierbar"? 😉

Ich hab ein paar Kleinigkeiten zum Editor bzw. dessen Vorschau:

Wenn man Zitat-Block (und ich glaub auch Fehler) verwendet, entspricht die Vorschau nicht ganz der tatsächlichen Darstellung. In der Vorschau ist über dem Block eine Leerzeile (wie erwartet), bei der tatsächlichen Darstellung aber nicht. Das scheint allerdings nicht immer oder nur am Anfang aufzutreten, bei meinem Test am Ende des Beitrags hat's funktioniert.
Im Anhang liegen entsprechende Bilder.

Außerdem wirkt der C#-Code-Block etwas merkwürdig, die "C# Code"-Zeile sollte da weg oder etwas näher zum Code-Block selber rücken.

Die Blöcke (egal was) werden immer mehrzeilig eingefügt.
Normal wäre das egal, wenn die Leerzeile vor dem Inhalt nicht dargestellt werden würde.
Im alten Forum wurden keine Zeilenumbrüche eingefügt, alternativ wird bei der Darstellung die Leerzeile entfernt.

Beim Bearbeiten werden mir gerade zwei Vorschau-Bereiche angezeigt.
Der Erste enthält die alte Nachricht, der Zweite die neu bearbeitete Nachricht.
Ist das gewollt? Ich finde es etwas irritierend.

PS:
Ich bin gerade im Firefox, im Chrome habe ich es nur oberflächlich getestet, sah aber genauso aus.

Abt Themenstarter:in
16.783 Beiträge seit 2008
vor 3 Jahren

Erst mal finde ich schade, dass keinem die tollen neuen Code Highlightings (mit C# 9, SQL....) aufgefallen ist 😦
Nun die ernste Antwort, dass ich das "nicht" korrigiert habe - danke 🙂

Ja das mit den Darstellungen ist uns bekannt; zB. gibts bei Quotes auch noch eine zusätzliche Zeile, die da nicht hin sollte (weil ein <br> erzeugt wird).

Hier

Dass der HTML Code leider nicht 100% super toll ist (vor allem auf Mobile); ja, kommt mit der Zeit 🙂

2.071 Beiträge seit 2012
vor 3 Jahren

Ich hab oben nochmal was ergänzt - hatte ich ja angekündigt.

Diesen Beitrag kannst Du löschen, der dient nur als Info an dich, für alle, die später lesen, ist das irrelevant.

4.919 Beiträge seit 2008
vor 3 Jahren

Hallo,

mir sind noch folgende Dinge aufgefallen:* In der Mitgliederliste wird das Registrierdatum auf englisch angezeigt (und auch noch mit m.E. überflüssigem Wochentag)

  • Der gesamte Kopf jeder Seite führt bei einem Klick als Link zur Hauptseite (nicht nur das eigentliche Logo) - hat mich aus Versehen schon mehrfach dahingeführt.
  • Das Editor-Fenster wird horizontal nicht vollständig auf die Fenstergröße skaliert (die Editortextbreite als auch "Die letzten X Beiträge des Themas"). Und die Smiley-Liste links sollte m.E. eher vertikal angeordnet sein, z.B. nur in 4 oder 5 Spalten - außerdem sind die letzten beiden Smileys sehr große Buttons).
  • Auch wenn bei mir in den Community-Einstellungen "E-Mail Benachrichtigung automatisch aktiviert?" auf "Nein" steht (war bei mir auch vorher immer schon so), so ist bei dieser Antwort trotzdem noch "Benachrichtigung: Möchtest Du über weitere Antworten per E-Mail benachrichtigt werden?" aktiviert (ich muß es also extra deaktivieren).

Außerdem finde ich die Code-Darstellung nicht mehr so gut lesbar (die Farben der Syntax-Hervorhebung dürften etwas kräftiger/dunkler sein, anstatt bisher hellblau und rosa).

Ich mußte außerdem meine URLs in der Signatur wieder hinzufügen (es wurde nur der Link-Titel übernommen) und auch "BBCode für die Signatur aktivieren." mußte ich noch anklicken - ist mir auch bei anderen Users aufgefallen, daß deren Smileys nicht mehr dargestellt werden (z.B. :baby: :evil:).

Abt Themenstarter:in
16.783 Beiträge seit 2008
vor 3 Jahren

Danke für das Feedback.

Ich mußte außerdem meine URLs in der Signatur wieder hinzufügen (es wurde nur der Link-Titel übernommen) und auch "BBCode für die Signatur aktivieren." mußte ich noch anklicken - ist mir auch bei anderen Users aufgefallen, daß deren Smileys nicht mehr dargestellt werden (z.B. :baby: :evil:).

Das lag in Deinem Fall daran, dass die URL Verweise ungültig waren.
Du hattest Deine Links mit "www..." statt "https..." begonnen.

Wenn Du das http oder https weglässt, dann führt das im Browser mittlerweile - aus Sicherheitsgründen - zu relativen URLs.
Das sind wirklich jedoch sehr sehr wenige Fälle, daher führt unser BBCode Parser das nicht automatisch an.

Aus <a href="www.google.de">..</a> macht der Browser dann <a href="https://aktuelleseite.de/slug/www.google.de">..</a>.

Edit: ich sehe gerade die Schriftgröße bei TT-Tag ist deutlich zu klein.

P
57 Beiträge seit 2017
vor 3 Jahren
Threadvisit-Zähler

Hallo Team,

bin mir gerade nicht sicher ob das bei dem WBB Forum nicht auch so war aber wenn ich einen Thread erstellt habe und dann mal rein schaue ob sich da was getan hat, dann wird der HIT-Counter hochgezählt.

Ist das so gewollt oder ist das ein Bug?

Weil meine Hits zu einem erstellten Thema sollten ja so in der reinen Theorie nur dann zählen, wenn es was neues gegeben hat. Sonst verfälscht das die Statistik 🙂.

Das nur so am Rande.

.....an unhandled exception is the first way to think about your pattern of programming....
.....nur weil ich nicht weiß was dort passiert, bedeutet es nicht, dass ich nicht weiß, wie man es lösen kann - aber das ist wahrscheinlich....

Abt Themenstarter:in
16.783 Beiträge seit 2008
vor 3 Jahren

Hi,

also der Hit Counter zählt für jeden als Mensch erkannten Benutzer hoch (gerade hier mit dem Thread auch nochmal getestet).
Wo zählt er denn nicht hoch?

Weil meine Hits zu einem erstellten Thema sollten ja so in der reinen Theorie nur dann zählen, wenn es was neues gegeben hat.

Das WBB Verhalten war, dass jeder Aufruf zählt.
Das haben wir so übernommen; ob das so bleibt ist was anderes.

R
95 Beiträge seit 2020
vor 3 Jahren

Hi,

wenn ich aus der Google-Suche komme, lande ich seit der Umstellung immer auf der Forumseite und nicht beim entsprechenden Thema.
BeispielLink: MyCSharp.de - Diskussionsforum

Liegt es womöglich an meiner Browsereinstellung?? ...habe aber nix verändert.

Viele Grüße

Abt Themenstarter:in
16.783 Beiträge seit 2008
vor 3 Jahren

Google hat bereits fast alle Urls im Index aktualisiert.

Die Weiterleitung von Post ID-Urls, wie Du sie hier zeigst, haben wir tatsächlich vergessen.
Wird mit nächstem Deployment gefixt.

Danke!

P
57 Beiträge seit 2017
vor 3 Jahren

Hallo Abt,

der zählt ja immer hoch - daher meine Frage / mein Report 😉.

Habe aber auch noch was anderes....
Dazu hab ich euch eine Mail geschickt (bevor ich den Thread hier gesehen habe).

Die öffentliche IP beim Login (also bei der Mail die dann kommt) ist, jedenfalls bei mir, falsch.
Ich weiß nicht wo ihr die abgreift aber die ist definitiv nicht korrekt 🙂.

Könnte zu Verwirrungen führen.

.....an unhandled exception is the first way to think about your pattern of programming....
.....nur weil ich nicht weiß was dort passiert, bedeutet es nicht, dass ich nicht weiß, wie man es lösen kann - aber das ist wahrscheinlich....

2.071 Beiträge seit 2012
vor 3 Jahren
P
57 Beiträge seit 2017
vor 3 Jahren

Japp kommt hin. Die IP gehört zu Cloudflare - sagt ein Whois.

Danke dir Palladin.

@Team: Vielleicht könnte das Team eine kurze Info auf der Startseite hinterlegen bis dies behoben ist.
Nicht jeder schaut in die entsprechenden Threads rein 😉.

.....an unhandled exception is the first way to think about your pattern of programming....
.....nur weil ich nicht weiß was dort passiert, bedeutet es nicht, dass ich nicht weiß, wie man es lösen kann - aber das ist wahrscheinlich....

Abt Themenstarter:in
16.783 Beiträge seit 2008
vor 3 Jahren

der zählt ja immer hoch - daher meine Frage / mein Report 😉.

Das war schon immer so. Früher wurden sogar die Search Engine Bots gezählt.

Die öffentliche IP beim Login (also bei der Mail die dann kommt) ist, jedenfalls bei mir, falsch.

Ist mit nächsten Update gefixt.

2.298 Beiträge seit 2010
vor 3 Jahren

Hatte es zwar schon an anderer Stelle vermerkt.

Aber durch Änderungen des BB-Code Parsers werden einige Sachen nicht mehr korrekt dargestellt. [Das ist vernachlässigbar]

Allerdings zählen dazu auch Verlinkungen die weggefallen sind. Siehe PS Fritz!Box API - TR-064 Schnittstelle. Da ich den Eingangsbeitrag nun auch aktuell nicht ändern kann, bliebe mir nur der Weg am Ende einen neuen Beitrag mit den Verlinkungen anzufügen.

Wissen ist nicht alles. Man muss es auch anwenden können.

PS Fritz!Box API - TR-064 Schnittstelle | PS EventLogManager |

Abt Themenstarter:in
16.783 Beiträge seit 2008
vor 3 Jahren

Am BBCode Thems sind wir dran.

In Deinem Fall sind keine Verlinkungen rausgefallen, sondern wir wollten eigentlich nicht mehr, dass BBCode im Frame-Tag gerendert wird.
Bei Deinem Beitrag hat das nun halt die hier zu sehende Auswirkung, da Du halt alles in ein Frame gepackt hast, wozu es eigentlich nie gedacht war 🙂

Das Frame-Tag war früher eigentlich mal in iFrame, was im Jahr 2021 eigentlich nur noch von Cookie-Trackern verwendet wird und ansonsten höchst verpöhnt ist.

Wir schauen mal, was wir hier machen.

Edit: habe Deinen Beitrag korrigiert.

2.298 Beiträge seit 2010
vor 3 Jahren

Achso Ok, das erklärts natürlich.

Hatte das Frame / die Frames der Optik wegen genommen, weil es den Teil etwas abgegrenzt hat. So ists natürlich auch OK. 😉

Ist eigentlich etwas geplant, dass zumindest im Projekte und Snippet Board der Eingangsbeitrag vom Nutzer geändert werden darf? Ich mein normal sollten es ja Power User ohne hin dürfen. - Aber dort posten ja nicht nur Power User.

Wissen ist nicht alles. Man muss es auch anwenden können.

PS Fritz!Box API - TR-064 Schnittstelle | PS EventLogManager |

656 Beiträge seit 2008
vor 3 Jahren

Einen hab ich noch: Die Spalte "Letzter Beitrag" in der Foren-Übersicht kürzt den Titel, wenn er zu lang ist; hat hinten dran aber weder Ellipsis (dass man sieht dass gekürzt wurde) noch einen Tooltip mit dem vollständigen Titel.

Ist eine Kleinigkeit, aber halt viel Quality-of-Life wenn mans gewohnt ist.

Abt Themenstarter:in
16.783 Beiträge seit 2008
vor 3 Jahren

Danke, aufgenommen.

Aber bitte nicht Hinweise / Wünsche in mehreren Beiträgen schreiben - nur hier.
Ist nämlich auch Quality-of-Life für die Mods. 🙂

Habs aus Deinem anderen Beitrag entfernt.

2.298 Beiträge seit 2010
vor 3 Jahren

Mal ein kleiner Wunsch noch von meiner Seite. Kann der Hinweis, dass ein Beitrag durch den Author bearbeitet wurde etwas dezenter dargestellt werden?

Wissen ist nicht alles. Man muss es auch anwenden können.

PS Fritz!Box API - TR-064 Schnittstelle | PS EventLogManager |

Abt Themenstarter:in
16.783 Beiträge seit 2008
vor 3 Jahren

Wäre denkbar. Aktuell entspricht es 1:1 der Darstellung des alten Forums.

4.919 Beiträge seit 2008
vor 3 Jahren

Die Schriftgröße und -art finde ich jetzt auch besser, aber die Ausrichtung rechts unten wirkt etwas deplatziert (besonders bei breitem Fenster): links unten, wie früher, würde ich empfehlen.

Und dann ist mir noch dabei aufgefallen:

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von XXX am Gestern, 19:00.

"am Gestern" ist wohl neudeutsch...

4.919 Beiträge seit 2008
vor 3 Jahren

Gerade bei der Suche noch entdeckt:

Die Einschränkung nach Benutzernamen ist optional und

Und was?

Und im alten Forum konnte man in den Subforen die Themen nach bestimmten Kriterien sortieren? Kommt das noch oder ist das zu viel Aufwand?

Edit: Danke für die Korrektur weiterer Fehler/Unschönheiten.
Jedoch sieht man jetzt in den Subforenübersichten (und auch in "Aktive Themen") nur noch, ob man ein Thema gelesen hat, aber nicht mehr ob man selber einen Beitrag dazu geschrieben hat (das finde ich sehr nützlich). Und persönlich fand ich den Orangeton dafür auch sehr schick (wenn ich mich recht erinnere 😉.

Abt Themenstarter:in
16.783 Beiträge seit 2008
vor 3 Jahren

Und was?

👍

Kommt das noch oder ist das zu viel Aufwand?

Also wir sollen die Suche ja insgesamt verbessern; da kommt das auch wieder dazu.

Jedoch sieht man jetzt in den Subforenübersichten (und auch in "Aktive Themen") nur noch, ob man ein Thema gelesen hat, aber nicht mehr ob man selber einen Beitrag dazu geschrieben hat

Kommt. Geduld 🙂
Sind schon so weit, dass wir nen Icon für ausgesucht haben 🙂

4.919 Beiträge seit 2008
vor 3 Jahren

Beim Erstellen einer Antwort ist mir gerade aufgefallen, daß Links auf andere myCSharp-Themen zwar mit URL-Tags versehen werden, der Titel jedoch nicht übernommen wird (dies fand ich beim alten Forum sehr bequem 😉, sondern gleich der URL gesetzt wird.

6.903 Beiträge seit 2009
vor 3 Jahren

Hallo Th69,

eigentlich sollte der Titel übernommen werden -- zumindest jener Titel wie er in der DB für den Thread steht.
Kannst du bitte ein Beispiel geben damit das geprüft werden kann? Ich schau auch in den Logs nach ob ich dort etwas finde.

Z.B. https://mycsharp.de/forum/threads/26594/hinweis-wie-poste-ich-richtig wird korrekt übersetzt.
Kann es sein dass du einen "alten Link" hattest? Diese gehen nicht.

Edit: sehe etwas in den Logs das passen könnte. Es geht um https://mycsharp.de/forum/threads/71995 (dein Parser).

mfG Gü

Stellt fachliche Fragen bitte im Forum, damit von den Antworten alle profitieren. Daher beantworte ich solche Fragen nicht per PM.

"Alle sagten, das geht nicht! Dann kam einer, der wusste das nicht - und hat's gemacht!"

4.919 Beiträge seit 2008
vor 3 Jahren

Ja genau, den Link meine ich. Ist denn wirklich der (teilweise gekürzte und um Umlaute bereinigte) Titel im Link erforderlich? Was ist, wenn der Titel nachträglich geändert wird (passen dann die Links noch)? Die Thread-ID alleine ist doch eindeutig (der Aufruf des Themas funktioniert ja auch so).

Abt Themenstarter:in
16.783 Beiträge seit 2008
vor 3 Jahren

Ist denn wirklich der (teilweise gekürzte und um Umlaute bereinigte) Titel im Link erforderlich?

Ja, das ist SEO relevant, daher ist der Titel dabei. Genauso ist der Titel in den Open Graph sowie Schema-Daten.
Ist nun mal, wie das Metadata-System hier funktioniert. Wir müssen das Spiel eben mitspielen, wie alle anderen Forensysteme und Wissensinhalts-Webseiten.

Der größte Pointpunch, den wir mit dem alten Forum mit Google SEO hatten, waren die SEO-unfreundlichen URLs
Platz 2 die fehlenden Schema.org informationen.
Platz 3 css/js
Platz 4 die langsame Respondtime
Platz 5 das HTML Layout

Aber man kann jeden Post und jeden Thread auch nur mit der ID-verlinken.
Canonical links brauchen aber zwingend den Titel.

Was ist, wenn der Titel nachträglich geändert wird

Nichts. Der Titel wird nicht ausgewertet.

https://mycsharp.de/forum/threads/123661/wir-haben-niemals-bugs

wird genauso auf dieses Thema führen, weil nur die Id beachtet wird und der Titel leider halt rein muss.

4.919 Beiträge seit 2008
vor 3 Jahren

Dann sollte es doch kein Problem sein, beim Parsen den passenden Titel aus dem Link (anhand der Thread-ID) zu holen?!

D
259 Beiträge seit 2015
vor 3 Jahren

Ich würde mir (vorallem bei großen und langen Threads) eine Möglichkeit wünschen, die Seiten auch am Anfang der Seite wechseln zu können. So muss man immer ganz runter scrollen.
Ich bin mir aber nicht sicher, ob das im alten Forum ging.

Edit:

  • Einen Knopf um alle Themen als gelesen zu markieren.
  • Themen die neue Beiträge enthalten in Fettschrift darstellen (gelb im Screenshot)
6.903 Beiträge seit 2009
vor 3 Jahren

Hallo Th69,

Dann sollte es doch kein Problem sein, beim Parsen den passenden Titel aus dem Link (anhand der Thread-ID) zu holen?!

ist es auch nicht. Nur bisher sind wir davon ausgegangen dass die Urls aus der Adressleiste einfach kopiert werden, also z.B. https://mycsharp.de/forum/threads/26594/wie-poste-ich-richtig und nicht eine manuelle gekürzte Url wie https://mycsharp.de/forum/threads/26594 in den Beitrag kopiert wird.

Würde -- auch welchen Gründen auch immer -- das Nachschlagen in der DB nicht klappen, so würde der "Slug" wie wie-poste-ich-richtig als Link-Text verwendet, da dies immer noch besser als die rohe Url ist.

Die Änderung dafür ist schon parat.

Nur aus Interesse: warum "streubst" du dich gegen diese Art der Urls? (vllt. ist mein Eindruck jetzt falsch).

mfG Gü

Stellt fachliche Fragen bitte im Forum, damit von den Antworten alle profitieren. Daher beantworte ich solche Fragen nicht per PM.

"Alle sagten, das geht nicht! Dann kam einer, der wusste das nicht - und hat's gemacht!"

309 Beiträge seit 2020
vor 3 Jahren

Ich weiß nicht ob es ein Bug oder ein Feature ist:

Online Status anzeigen
Wähle "Ja", um in der User-Online Liste zu erscheinen.

Ist auf Nein, in der "Wer ist online?"-Liste erscheine ich trotzdem noch. Ist das weil ich es selbst bin oder nicht berücksichtigt?

Abt Themenstarter:in
16.783 Beiträge seit 2008
vor 3 Jahren

Wenn Du die Aktivitätsanzeige deaktiviert hast, dann siehst weder Du noch andere Deinen Status.
Die Aktivitätsliste wird aber nicht live aktualisiert, sondern wird gecached.

Das heisst, wenn Du das in den Settings änderst, dann brauchst das kurz, bis das übernommen wird.
Du siehst meine Akvität zum Beispiel ja auch nicht.

309 Beiträge seit 2020
vor 3 Jahren

Ist deaktiviert, aber ich sehe auch deine:

Abt Themenstarter:in
16.783 Beiträge seit 2008
vor 3 Jahren

Ah, das ist eine andere Ansicht. Danke für den Hinweis.

Abt Themenstarter:in
16.783 Beiträge seit 2008
vor 3 Jahren

Was so nen simpler true/false check ausmachen kann 🙂
Is mit nächsten Deployment gefixt. Sorry!

2.071 Beiträge seit 2012
vor 3 Jahren

Wie ist eigentlich der Stand mit den Icons auf der Gesamt-Übersicht der Unterforen?
Da ist nur das Ordner-Icon und ich suche immer nach dem "Heute-Datum" um neue Beiträge zu finden.
Das ist lästig 😁

Ist das mit dem Punkt "Eine Ansicht nach aktuellsten Themen (im Bau)" gemeint?

D
259 Beiträge seit 2015
vor 3 Jahren

... ich suche immer nach dem "Heute-Datum" um neue Beiträge zu finden.

Ich verwende dafür derzeit diese Übersicht: MyCSharp.de - Aktive Themen

Abt Themenstarter:in
16.783 Beiträge seit 2008
vor 3 Jahren

Wie ist eigentlich der Stand mit den Icons auf der Gesamt-Übersicht der Unterforen?

Wir haben seit dem Wochenende eine Idee dazu.
Wahrscheinlich kommts bis Ende der Woche.

2.071 Beiträge seit 2012
vor 3 Jahren

Ich verwende dafür derzeit diese Übersicht:
>

Das kannte ich noch gar nicht 😁

@Abt
Dann bin ich mal gespannt, wie's dann wird 🙂

Besten dank ^^

D
259 Beiträge seit 2015
vor 3 Jahren

In der Suche sieht man den Autor der Beiträge/des Beitrags nicht.

Abt Themenstarter:in
16.783 Beiträge seit 2008
vor 3 Jahren

Also ich sehe den Autor in der Themenansicht der Suche; in der Beitragsansicht nicht.
Ich nehme an, dass Du sagen willst, dass Du den Autor auch gerne in der Beitragsansicht hättest, oder?

D
259 Beiträge seit 2015
vor 3 Jahren

Korrekt, es ging um die Beitragsansicht. Aber streich es meinetwegen wieder. Ich habe vergessen, dass man einfach in der Suche noch zusätzlich den Benutzernamen angeben kann.

PS: Ich hab gerade eine lange Antwort geschrieben, wollte den Beitrag posten und anschließend wurde ich ausgeloggt. D.h. mein kompletter Text war weg. Vielleicht wäre es in ferner Zukunft möglich, dass noch nicht abgeschickte Texte im Browser Storage oder im Account zwischengespeichert werden.

2.071 Beiträge seit 2012
vor 3 Jahren

Die Idee gefällt mir.

Wäre ja denkbar, dass der Text als Cookie für z.B. einen Tag gespeichert wird und sobald man erneut ein Thema erstellen möchte, wird der Text eingefügt.
Stürzt z.B. der PC ab, ist der Text nach einem Neustart nicht weg, stattdessen muss man nur den letzten Rest nach der letzten Aktualisierung neu schreiben.

Abt Themenstarter:in
16.783 Beiträge seit 2008
vor 3 Jahren

wollte den Beitrag posten und anschließend wurde ich ausgeloggt.

Kannst Du das beschreiben? Weil das Forum macht von sich aus kein aktives Ausloggen mehr, ausser Du forcierst das Ausloggen.

D
259 Beiträge seit 2015
vor 3 Jahren

Ich hab unter dem Thema hier auf "Antwort erstellen" gedrückt. Anschließend hab ich einen längeren Text (über einen längeren Zeitraum) eingegeben. Als ich dann auf "Antwort erstellen" gedrückt habe, wurde als nächstes der Loginbildschirm angezeigt. Ich hab dann versucht meinen Text zu retten und hab einmal im Browser zurück navigiert. Hat aber nicht funktioniert und es wurde mir immer noch der Loginbildschirm angezeigt. Wo ich mich nach dem Login befand, kann ich dir jetzt leider nicht mehr sagen.

PS: Hast du meine Wünsche auf der ersten Seite (letztes Posting) gesehen? Bin nicht ungeduldig, will nur nicht dass das übersehen wurde.

Abt Themenstarter:in
16.783 Beiträge seit 2008
vor 3 Jahren

Du siehst Account Loginverwaltung sehen welche Sessions Dein Account derzeit hat und wann die Logins auslaufen.
Wäre jetzt nen arger Zufallen, dass in genau dem Moment Deine Session ausgelaufen wäre.

Hast du meine Wünsche auf der ersten Seite (letztes Posting) gesehen?

Ja, den Knopf gibt es bereits (ist an der gleichen Stelle wie im alten Forum) und das Fett für neue Beiträge is halt Geschmackssache; das alte Forum hatte das auch nicht in der Form.
Das alte Forum hatte das farbliche Icon. Jetzt haben wir das eben über die Icon-Typ-Darstellung.
Manche wollen das Icon farbig, manche nicht. Müssen wir mal schauen.

D
259 Beiträge seit 2015
vor 3 Jahren

Wäre jetzt nen arger Zufallen, dass in genau dem Moment Deine Session ausgelaufen wäre.

Das wird es sein. Die Sessions laufen genau eine Woche oder? Und am 12. Februar war laut Login-Mail mein letzter Login.

Geschmackssache; das alte Forum hatte das auch nicht in der Form.

Ich habe im alten Forum den Link oben rechts (Ich glaub es war "ungelesen Beiträge") benutzt um eine Übersicht über neue Themen zu bekommen. Im neuen Forum ist hier nur noch die Suche zu finden (siehe Anhang). Die Übersicht die sich dabei geöffnet hat, hat mir auf einen Blick Themen gezeigt die ich noch nicht gelesen habe.
Und ich bilde mir wirklich ein, dass die Themen dort fett waren und sobald ich es geöffnet hatte war es dann nicht mehr fett. Nach einiger Zeit, nicht sofort, sind die Einträge dann aber auch wieder komplett(!) aus der Ansicht verschwunden. Gibt es etwas ähnliches im neuen Forum oder ist dahingehend etwas geplant?

Abt Themenstarter:in
16.783 Beiträge seit 2008
vor 3 Jahren

Ich habe im alten Forum den Link oben rechts (Ich glaub es war "ungelesen Beiträge") benutzt um eine Übersicht über neue Themen zu bekommen.

Aktive Themen siehst Du in https://mycsharp.de/forum/aktive-themen; das ist fast 1:1 die Ansicht aus dem alten Forum.

Eine Ansicht mit allen ungelesenen Themen (also Themen, die Du abonniert hast) genauso wie alle abonnierte Themen kommen noch.
Auch der Button "zu meinem letzten Beitrag" kommt noch.

Und ich bilde mir wirklich ein, dass die Themen dort fett waren und sobald ich es geöffnet hatte war es dann nicht mehr fett. Nach einiger Zeit, nicht sofort, sind die Einträge dann aber auch wieder komplett(!) aus der Ansicht verschwunden.

Ich hab leider keine Ahnung, welche Ansicht das gewesen sein könnte.

D
259 Beiträge seit 2015
vor 3 Jahren

Ich kann zur der Ansicht lediglich die URL nennen, weil diese auch mein Bookmark fürs Forum war:

https://www.mycsharp.de/wbb2/search.php?action=new

Aber ich werd mich dran gewöhnen können, dauert halt einfach.