Willkommen auf myCSharp.de! Anmelden | kostenlos registrieren
 | Suche | FAQ

Hauptmenü
myCSharp.de
» Startseite
» Forum
» Suche
» Regeln
» Wie poste ich richtig?

Mitglieder
» Liste / Suche
» Wer ist online?

Ressourcen
» FAQ
» Artikel
» C#-Snippets
» Jobbörse
» Microsoft Docs

Team
» Kontakt
» Cookies
» Spenden
» Datenschutz
» Impressum

  • »
  • Community
  • |
  • Diskussionsforum
Bugreport: Seitenauswahl/URL in Vorschau
Spook
myCSharp.de - Member



Dabei seit:
Beiträge: 233
Herkunft: Esslingen a.N.

Themenstarter:

[fixed] Bugreport: Seitenauswahl/URL in Vorschau

beantworten | zitieren | melden

Hallo zusammen,

bei Themen dir mehrere Seiten an Posts haben funktioniert die Seitenauswahl links unten nicht korrekt.
Beispiel Thread
private Nachricht | Beiträge des Benutzers
Spook
myCSharp.de - Member



Dabei seit:
Beiträge: 233
Herkunft: Esslingen a.N.

Themenstarter:

beantworten | zitieren | melden

Nachtrag:
Das URL Tag scheint alles dahinter geschriebene sowohl in der Vorschau als auch im finalen Post zu entfernen.

Was ich noch zur Seitenauswahl geschrieben hatte:
Dort ist [1] 2 2 zu finden. Klickt man auch eine der 2en dann kommt 1 1 [2].

Liebe Grüße
spooky
private Nachricht | Beiträge des Benutzers
trib
myCSharp.de - Member



Dabei seit:
Beiträge: 689

beantworten | zitieren | melden

Und man kann nur Seitenweise blättern, nicht zur letzten Seite springen.

Die doppelten Seitenzahlen sind aber als Bug bereits bekannt.
private Nachricht | Beiträge des Benutzers
Abt
myCSharp.de - Team

Avatar #avatar-4119.png


Dabei seit:
Beiträge: 15618
Herkunft: BW

beantworten | zitieren | melden

Zitat
Seitenauswahl links unten nicht korrekt.
Ist nun gefixt und kommt mit dem nächsten Deployment.

Zitat
Das URL Tag scheint alles dahinter geschriebene sowohl in der Vorschau als auch im finalen Post zu entfernen.

Hier weiß ich nicht, was gemeint ist.
private Nachricht | Beiträge des Benutzers
Spook
myCSharp.de - Member



Dabei seit:
Beiträge: 233
Herkunft: Esslingen a.N.

Themenstarter:

beantworten | zitieren | melden

Zitat von Abt
Hier weiß ich nicht, was gemeint ist.

Mein Post sah wie folgt aus:

Text
Url-Tag
Text

Vor dem Posten hatte ich die "Vorschaufunktion" benutzt und der komplette Text hinter dem URL-Tag wurde in der Vorschau gelöscht. Dann habe ich den Text wiederhergestellt und gepostet und der Text war wieder gelöscht.
Ich kann den Fehler aktuell auch nicht mehr reproduzieren ... aber auch mit einem nicht korrekt geschlossenem Tag passiert nichts ungewöhnliches. Merkwürdig.

Beim Versuch den Fehler zu reproduzieren habe ich Folgendes gefunden:
Beim Erstellen eines neuen Threads ohne Eingabe einer Überschrift => Vorschau => Error500
private Nachricht | Beiträge des Benutzers
Abt
myCSharp.de - Team

Avatar #avatar-4119.png


Dabei seit:
Beiträge: 15618
Herkunft: BW

beantworten | zitieren | melden

Zitat von Spook
Beim Erstellen eines neuen Threads ohne Eingabe einer Überschrift => Vorschau => Error500

Jo, das auch gleich gefixt. Danke Dir!
private Nachricht | Beiträge des Benutzers