Willkommen auf myCSharp.de! Anmelden | kostenlos registrieren
 | Suche | FAQ

Hauptmenü
myCSharp.de
» Startseite
» Forum
» Suche
» Regeln
» Wie poste ich richtig?

Mitglieder
» Liste / Suche
» Wer ist online?

Ressourcen
» FAQ
» Artikel
» C#-Snippets
» Jobbörse
» Microsoft Docs

Team
» Kontakt
» Cookies
» Spenden
» Datenschutz
» Impressum

Xamarin VisualStudio Community 2015 - Referenz "System.Runtime" nicht gefunden
Broob
myCSharp.de - Member



Dabei seit:
Beiträge: 17

Themenstarter:

Xamarin VisualStudio Community 2015 - Referenz "System.Runtime" nicht gefunden

beantworten | zitieren | melden

Hallo liebe Forum Gemeinde,

ich hoffe ich bin hier richtig mit meinem Anliegen.


Da ich gern plattformübergreifende Apps programmieren möchte habe ich mir die neue Community version von VS runtergeladen um das mit Xamarin zu realisieren.

Leider sagt mir aber VS (bei einem neuangelegten Projekt) das er keine definition für Object hat (bei android und IOS) und das System.Runtime Referenziert werden muss. Nun finde ich aber weder die System.Runtime bei den Referenzen zum einbinden, noch finde ich eine Lösung per google ... Das einzige das ich finde ist das andere auch dieses Problem haben.

Hat vieleicht jemand rat für mich?



Danke
Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Broob am .
private Nachricht | Beiträge des Benutzers
Abt
myCSharp.de - Team

Avatar #avatar-4119.png


Dabei seit:
Beiträge: 16112

beantworten | zitieren | melden

Könntest Du bitte die original Fehlermeldung zeigen?

Wenn es das ist, was ich denke, dann reicht es die Projektdatei (<name>.csproj, ist ein XML Format) zu öffnen
<Reference Include="System.Runtime" />
in die entsprechende Stelle einzufügen und das Projekt neu zu laden.
- performance is a feature -

Microsoft MVP - @Website - @blog - @AzureStuttgart - github.com/BenjaminAbt
private Nachricht | Beiträge des Benutzers
Broob
myCSharp.de - Member



Dabei seit:
Beiträge: 17

Themenstarter:

beantworten | zitieren | melden

Ah ok, sobald ich wieder zu hause bin werd ich das ausprobieren.
Ich meld mich dann nochmal obs geklappt hat oder nich

vielen dank!

Sooo ... also ja das Problem wurde da durch behoben also nochmal danke dafür.
private Nachricht | Beiträge des Benutzers