Willkommen auf myCSharp.de! Anmelden | kostenlos registrieren
 | Suche | FAQ

Hauptmenü
myCSharp.de
» Startseite
» Forum
» Suche
» Regeln
» Wie poste ich richtig?

Mitglieder
» Liste / Suche
» Wer ist online?

Ressourcen
» FAQ
» Artikel
» C#-Snippets
» Jobbörse
» Microsoft Docs

Team
» Kontakt
» Cookies
» Spenden
» Datenschutz
» Impressum

  • »
  • Community
  • |
  • Diskussionsforum
VDSL 50 Bandbreite wird im WLAN nicht erreicht, obwohl es eigentlich schnell genug ist: Warum?
Friedel
myCSharp.de - Member

Avatar #avatar-1931.jpg


Dabei seit:
Beiträge: 831
Herkunft: Nähe Kassel / Hessen

Themenstarter:

VDSL 50 Bandbreite wird im WLAN nicht erreicht, obwohl es eigentlich schnell genug ist: Warum?

beantworten | zitieren | melden

Hallo.

Ich weiß nicht genau, ob ich mit der Frage hier so richtig bin, da ich aber sonst bei keinem Forum dieser Art angemeldet bin, stelle ich sie trotzdem:

Ich habe seit kurzen ein VDSL50-Anschluss. An einem PC liefert dieser auch die gewünschte Bandbreite von 35-50Mbit. Ich habe aber noch einen 2. Rechner, welcher über WLan angebunden ist. Da der Rechner etwas weiter entfernt steht, muss mit Hilfe eines Range-Extenders die Reichweite verlängert werden.
Durch den Extender habe ich volle Siganlstärke und eine Übertragungsrate von 72MBit/s (lt. Windows-Tooltip). Trotzdem erreiche ich nicht die Bandbreite von 35-50Mbit.

Mein Frage ist wieso? Mit dem WLAN-Netz sind theoretisch bis 300MBit möglich.
Der Extender kann 150MBit und ich weiß das er ca. die Hälfte der Bandbreite frisst. Aber wenn mir Windows 72MBit/s anzeigt, müsste das dann nicht reichen?

Danke im Voraus.

Friedel
Ohne Ziel ist auch der Weg egal.
private Nachricht | Beiträge des Benutzers
Abt
myCSharp.de - Team

Avatar #avatar-4119.png


Dabei seit:
Beiträge: 15618
Herkunft: BW

beantworten | zitieren | melden

Netto und Brutto sind zwei paar Stiefel. Ich erreiche mit normalem WLAN auch nicht die volle Bandbreite meines Anschlusses.
Kabelverbindung schafft bei mir 7,5MB/s und mit WLAN circa. 4,5MB/s (Windows Anzeige Aktuell 65Mb/s, wobei der AP 2M entfernt hängt) (Down)
Vergleich: 100MBit Verbindung zum heimischen Server hab ich ca. 12MB/s und via 1GBit sinds ca. 110MB/s.
private Nachricht | Beiträge des Benutzers
Mystique
myCSharp.de - Member

Avatar #avatar-1933.png


Dabei seit:
Beiträge: 149
Herkunft: Stuttgart

beantworten | zitieren | melden

wieso das technisch genau so ist, kann ich dir auch nicht sagen. Aber bei mir ist das genauso, über WLAN gibt es Verluste. Habe bei meinem Anbieter angefragt und vom technischen Support auch die Antwort erhalten, dass dies normal sei. Mit WLAN würde immer nur knapp mehr als die Hälfte möglich sein. Mit Kabel hab ich auch die volle Übertragungsstärke, mit WLAN ca. 2/3..

greetz..
I cna tpye 300 wrods pre mnuite!
private Nachricht | Beiträge des Benutzers
moDiag
myCSharp.de - Member



Dabei seit:
Beiträge: 29

beantworten | zitieren | melden

Ich würde mal sagen: WPA -

Eure Daten werden verschlüsselt übers WLAN übertragen - da entsteht ein ordentlicher Overhead, der zusätzlich mit den Nutzdaten übers WLAN muss. D.H. Windows gibt 72 MBit/s an - dass ist die Brutto-Rate - würde bei unverschlüsselter Übermittlung ca. 7,2 MByte/s bedeuten (Protokolloverhead mal mit zwei Bit/Byte angenommen) - aber bei Verschlüsselung sind es evtl. 6 Bit/Byte Overhead -> 5,2 MByte/s (alles nur Beispielzahlen!!)

Grüße
Matthias
private Nachricht | Beiträge des Benutzers
Ahrimaan
myCSharp.de - Member



Dabei seit:
Beiträge: 363
Herkunft: Thorn

beantworten | zitieren | melden

Ich habe mal ein tolles Buch gelesen, da wir damals auf WLAN Frequenzen was modulieren wollten für ein Projekt.

Es ist wirklich ein Riesen Overhead bei WLAN, man rechnte je anch verschlüsselung zwischen 40 und 70 %, je nach Last , TCP Paketgrößen etc etc etc.
Man sollte also IMMER mit einem Abzug der hälfte rechnen, hinzu kommt, das ständige aushandeln der Geschwindigkeit.
private Nachricht | Beiträge des Benutzers
Friedel
myCSharp.de - Member

Avatar #avatar-1931.jpg


Dabei seit:
Beiträge: 831
Herkunft: Nähe Kassel / Hessen

Themenstarter:

beantworten | zitieren | melden

Danke für alle Antworten. Ich habe mir schon gedacht, dass Brutto und Netto einen Unterschied machen, dass dieser aber so groß ist hätte ich nicht gedacht. Es wird mir wohl nichts anderes übrig bleiben als ein Kabel zu legen, oder für mehr Power im WLAN (neue Hardware) zu sorgen.

Danke.
Ohne Ziel ist auch der Weg egal.
private Nachricht | Beiträge des Benutzers
FZelle
myCSharp.de - Experte



Dabei seit:
Beiträge: 10065

beantworten | zitieren | melden

Powerlan ist auch eine alternative.
private Nachricht | Beiträge des Benutzers
t2t
myCSharp.de - Member



Dabei seit:
Beiträge: 436
Herkunft: Hamburg

beantworten | zitieren | melden

Du hättest noch die Möglichkeit es mal auf unterschiedlichen Kanälen zu versuchen. Gerade in Wohnhäusern bei denen es mehrere WLANs gibt teilt man sich in den Standardeinstellungen des Routers oftmals einen Kanal mit mehreren Parteien. Ebenso können andere Störquellen wie Mircowellen die Bandbreite beeinflussen.
private Nachricht | Beiträge des Benutzers
Abt
myCSharp.de - Team

Avatar #avatar-4119.png


Dabei seit:
Beiträge: 15618
Herkunft: BW

beantworten | zitieren | melden

Auch Powerlans haben eine Verschlüsselung mit entsprechendem Overhead.
Hab das TL-PA251KIT und mehr als ~100Mbit schafft das auch nicht bei nem Abstand von 5 Metern Luftlinie (Wahrscheinlich 15 Meter verlegt).
Wenn ich's noch richtig weiß, ist es sogar das gleiche Kabel, an dem die Steckdosen hängen.

Bei den Kanälen musst aufpassen, da viele Router / APs bestimmte Geschwindigkeiten (n-draft) nur auf zwei bestimmten, nicht veränderbaren Kanälen unterstützen.
private Nachricht | Beiträge des Benutzers
bredator
myCSharp.de - Member



Dabei seit:
Beiträge: 368

beantworten | zitieren | melden

Auch die Fehlerrate von WLANs tragen massiv zur schlechteren Netto-Datenrate bei. Ping mal per "ping IP -t" und schau, wie viele Pakete verloren gehen. Diese müssen dann jedes mal neu übertragen werden (und je nach Standort und Störquellen sind das eine ganze Menge).
private Nachricht | Beiträge des Benutzers