Willkommen auf myCSharp.de! Anmelden | kostenlos registrieren
 | Suche | FAQ

Hauptmenü
myCSharp.de
» Startseite
» Forum
» Suche
» Regeln
» Wie poste ich richtig?

Mitglieder
» Liste / Suche
» Wer ist online?

Ressourcen
» FAQ
» Artikel
» C#-Snippets
» Jobbörse
» Microsoft Docs

Team
» Kontakt
» Cookies
» Spenden
» Datenschutz
» Impressum

  • »
  • Community
  • |
  • Diskussionsforum
Windows Phone 8 Entwicklung nur mit Windows 8
chaossurfer
myCSharp.de - Member



Dabei seit:
Beiträge: 156

Themenstarter:

Windows Phone 8 Entwicklung nur mit Windows 8

beantworten | zitieren | melden

Wollte gerade das heute (30.10.2012) veröffentlichte Windows Phone 8 SDK installieren… und…
Mindestvorrausetzung: Windows 8 für die Entwicklung.
OK Microsoft gibt echt Gas… ein bisschen enttäuscht bin ich schon…
war ja aber auch eigentlich klar..

Klar kann man für Windows Phone 8 nur mit Windows 8 auch entwickeln…aber ich werde sarkastische… :evil:

Gruß
Chaossurfer
private Nachricht | Beiträge des Benutzers
LatinChriz
myCSharp.de - Member

Avatar #avatar-3450.png


Dabei seit:
Beiträge: 211
Herkunft: Vienna

beantworten | zitieren | melden

Nachdem die WinPRT auf WinRT basiert wundert mich diese Einschränkung aber nicht wirklich :-). Es war ja angekündigt, dass phone8 auf den Kernel von win8 basiert
Kontakt & Blog: www.giesswein-apps.at
private Nachricht | Beiträge des Benutzers
Sclot
myCSharp.de - Member



Dabei seit:
Beiträge: 324
Herkunft: Bremen

beantworten | zitieren | melden

Man kann auch nur unter Windows 8 Apps für Windows 8 entwickeln.
Die Lösung: Windows 8 Installieren ;-)
private Nachricht | Beiträge des Benutzers
Neidhard
myCSharp.de - Member



Dabei seit:
Beiträge: 135

beantworten | zitieren | melden

Genau, kostet in der Pro doch auch nur 50€
private Nachricht | Beiträge des Benutzers
MorphieX
myCSharp.de - Member



Dabei seit:
Beiträge: 184
Herkunft: Rahden

beantworten | zitieren | melden

Oder als Downloadversion per Upgrade 29,99 EUR :-)
private Nachricht | Beiträge des Benutzers
tkrasinger
myCSharp.de - Member



Dabei seit:
Beiträge: 574
Herkunft: Enzesfeld (Niederösterreich)

beantworten | zitieren | melden

Tollerweise braucht der Emulator für Windows Phone 8 nur einen SLAT (Second Level Address Translation) fähigen Prozessor, was der für Windows Phone 7 nicht braucht, und auch der Emulator fürs Surface nicht braucht.

Achtung also bei "älteren" Prozessoren!
private Nachricht | Beiträge des Benutzers
pdelvo
myCSharp.de - Member

Avatar #avatar-3354.png


Dabei seit:
Beiträge: 1.346

beantworten | zitieren | melden

Ja leider :( Mein Intel Core2Quad Q6600 kanns zum Beispiel leider nicht
private Nachricht | Beiträge des Benutzers